Re: framebuffer modules in 2.6.4

From: Thomas Adam (thomas_adam16_at_yahoo.com)
Date: 04/28/04

  • Next message: xucaen_at_access-4-free.com: "(No subject header)"
    Date: Wed, 28 Apr 2004 15:22:28 +0100 (BST)
    To: Alexandros Papadopoulos <Papadopoulos1A@unisystems.gr>, debian-user@lists.debian.org
    
    

     --- Alexandros Papadopoulos <Papadopoulos1A@unisystems.gr> wrote:

    > I have a Radeon VGA card, and use an initial RAM image.
    >
    > Could someone point out what I'm doing wrong?
    >
    > Thank you!

    The problem you have is that you have your FB support in the kernel as
    *modules* and not statically compiled in hence, unless you are using an
    initrd ramdisk, these modules won't be loaded in time for you to see
    anything.

    -- Thomas Adam

    =====
    "The Linux Weekend Mechanic" -- http://linuxgazette.net
    "TAG Editor" -- http://linuxgazette.net

    "<shrug> We'll just save up your sins, Thomas, and punish
    you for all of them at once when you get better. The
    experience will probably kill you. :)"

     -- Benjamin A. Okopnik (Linux Gazette Technical Editor)

            
            
                    
    ____________________________________________________________
    Yahoo! Messenger - Communicate instantly..."Ping"
    your friends today! Download Messenger Now
    http://uk.messenger.yahoo.com/download/index.html

    -- 
    To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
    

  • Next message: xucaen_at_access-4-free.com: "(No subject header)"

    Relevant Pages

    • Re: Installing XFree86 for Debian Linux Woody 3.0r2
      ... You will have to upgrade to a newer kernel ... and ensure that you compile in AGP support. ... -- Thomas Adam ... Download Messenger Now ...
      (Debian-User)
    • Re: debian diskless pseudo tty devices
      ... but I can't figure out how to overcome it... ... I assume the kernel you're running was compiled with pty support? ... -- Thomas Adam ... Download Messenger Now ...
      (Debian-User)
    • Re: error opening /dev/mixer
      ... > mostly use a 2.4.22 kernel which I compiled with support for my sblive ... > ALSA sound support. ... -- Thomas Adam ...
      (Debian-User)
    • Re: cdrecord error
      ... You need to ensure that the module "ide-scsi" is loaded, ... For lilo, you can add: ... -- Thomas Adam ... Download Messenger Now ...
      (Debian-User)
    • Re: gdm root user startup with many windows
      ... I rebooted machine, but every ... > windows disappear. ... -- Thomas Adam ... Download Messenger Now ...
      (Debian-User)