cups printing problems: mozilla, gimp

From: dee (deetee_at_diversity-radio.net)
Date: 05/04/04

  • Next message: Lenard Pollard: "Debian-user FREE ONLINE PRESCR1PT1ONsss ** j gkhvlwpsh"
    Date: Mon, 3 May 2004 15:14:44 -0700 (MST)
    To: debian-user@lists.debian.org
    
    

    i have a newly installed 2.4.20 kernel, running testing, and have a few
    new problems, as well a solution to some of my older ones!

    i have installed cups and have a usb printer.
    the printer (epson stylus 740, usb) is being seen by the computer (i can
    lpr a text file, on settings set on http://localhost:631/admin)

    however, i have two problems: i cannot print from either gimp or mozilla
    (1.5)

    mozilla v.1.5: there is apparently no recognition in the system that i
    have requested something to be printed. This doesn't seem to be (only?) a
    cups issue as I cannot print to a .ps file either.

    gimp v.1.2: ascii characters, not the image are printed from a png file i
    used as an example.

    I tried a re-installation of gimp-print from source, (by hand, not
    debian, having some vague recollection that i did this last time in my
    old kernel and it solved the problem) using
    ./configure--with-cups
    and was told:
    checking for cups-config... no
    checking for socket in -lsocket... no
    checking for gethostbyaddr in -lnsl... yes
    checking for openssl/ssl.h... yes
    checking for SSL_new in -lssl... yes
    checking for cupsPrintFiles in -lcups... no
    configure: error: Cannot find CUPS libraries (libcups)
    So i was unable to solve the problem like that...

    Grateful for pointers, will happily provide diagnostics,
    tia
    dee

    -- 
    To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
    

  • Next message: Lenard Pollard: "Debian-user FREE ONLINE PRESCR1PT1ONsss ** j gkhvlwpsh"

    Relevant Pages