Re: debian sarge xfree86 problem

From: Faithful John (whure_at_hotmail.com)
Date: 07/01/04

  • Next message: Brad Sims: "Re: tips on using "screen"?"
    To: debian-user@lists.debian.org
    Date: Thu, 01 Jul 2004 20:50:41 +0000
    
    

    When i did open up an xterm and typed the command this is what it said (the
    expected i'm pretty sure)

    selam@thegreatest:~$ script
    Script started, file is typescript
    selam@thegreatest:~$ xmovie
    XMovie (c) 2001 Heroine Virtual

    The mpeg file opens fine. When i press play, it restarts and then no
    typescript file exists. The mpeg file is one that was previously okay.
    And other applications, VLC and xine (which it happenes with as soon as the
    application starts) also had problems. An informative /var/log/syslog was
    included below.

    My roommate suggested that i give you as much info about my system as
    possible (he know quit a bit about linux, though doesn't know what happening
    here).

    My computer is: 1996 Aptiva Computer, 133 Mhz Pentium classic, 48 MB RAM.

    Found on /var/log/syslog:
    Jun 30 16:53:03 thegreatest /USR/SBIN/CRON[6300]: (mail) CMD ( if [ -x
    /usr/l
    ib/exim/exim3 -a -f /etc/exim/exim.conf ]; then /usr/lib/exim/exim3 -q ; fi)
    Jun 30 16:56:22 thegreatest gdm[527]: gdm_slave_xioerror_handler: Fatal X
    erro
    r - Restarting :0
    Jun 30 16:56:26 thegreatest gconfd (selam-833): GConf server is not in use,
    sh
    utting down.
    Jun 30 16:56:28 thegreatest gconfd (selam-833): Exiting

    From: /var/log/XFree86.6.log

    XFree86 Version 4.2.0 (Debian 4.2.0-0pre1v3 20020820232801
    branden@debian.org)
    / X Window System
    (protocol Version 11, revision 0, vendor release 6600)
    Release Date: 11 March 2002
           If the server is older than 6-12 months, or if your card is
           newer than the above date, look for a newer version before
    reporting problems. (See http://www.XFree86.Org/)
    Build Operating System: Linux 2.4.18 i686 [ELF]
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
            (++) from command line, (!!) notice, (II) informational,
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/XFree86.6.log", Time: Tue Jan 20 23:07:54 2004
    (++) Using config file: "/etc/X11/XF86Config-4"
    (==) ServerLayout "Default Layout"
    (**) |-->Screen "Default Screen" (0)
    (**) | |-->Monitor "IBM G41"
    (**) | |-->Device "ATI 3D Rage I/II 215GT [Mach64 GT]"
    (**) |-->Input Device "Default Keyboard"
    (**) Option "XkbRules" "xfree86"
    (**) XKB: rules: "xfree86"
    (**) Option "XkbModel" "pc104"
    (**) XKB: model: "pc104"
    (**) Option "XkbLayout" "us"
    (**) XKB: layout: "us"

    Hopefully that's all okay ... i don't know if it helps.

    >From: Aaron Maxwell <deleted>
    >To: debian-user@lists.debian.org
    >CC: "Faithful John" <sender>
    >Subject: Re: debian sarge xfree86 problem
    >Date: Sun, 27 Jun 2004 11:13:47 -0700
    >
    >On Friday 25 June 2004 10:21 am, Faithful John wrote:
    > > i have just discovered a problem with my system. I wasn't sure how
    > > to report it or where (i'm relatively new to linux). I did do some
    > > search, but i'm at a loss. Anyway, a couple of days ago i upgrade to
    > > the latest version of debian sarge distribution. As you probably
    > > know, everything got upgraded. Anyway, i'm running xfree86 and
    > > icewm. When i played a mpeg file, suddenly the whole thing
    > > restarted, and i had to log in again. At first i thought it was the
    >
    >(Cc'ing you offlist, since you posted a few days ago, but please reply
    >on-list)
    >
    >How are you playing the mpeg - i.e., which application are you using to
    >view it?
    >
    >Please try this:
    >- Open a console window, so you have a command line.
    >- Type 'script' <enter>.
    >- Start the application you use by typing its name on the command line
    >and pressing enter. Play an mpeg with it.
    >- When the xserver restarts, there will be a file called 'typescript' in
    >the directory you ran the script command. Please post it; it contains
    >any messages the application emitted before the restart.
    >
    >best
    >Aaron Maxwell - http://redsymbol.com

    _________________________________________________________________
    Tired of spam? Get advanced junk mail protection with MSN Premium
    http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines

    -- 
    To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
    

  • Next message: Brad Sims: "Re: tips on using "screen"?"

    Relevant Pages

    • RE: mapped drive problems
      ... command(s) at a command prompt does it say "The command completed ... successfully" for each line in your script? ... You should test your command from a command prompt and see if it works ... the mapped drive opens otherwise on the users PC without any problem. ...
      (microsoft.public.windowsxp.network_web)
    • RE: mapped drive problems
      ... command(s) at a command prompt does it say "The command completed ... your script might work better there too. ... You should test your command from a command prompt and see if it works ... the mapped drive opens otherwise on the users PC without any problem. ...
      (microsoft.public.windowsxp.network_web)
    • Re: Suppress email output of crontab job
      ... If I run line below from a terminal window test.app opens ... "command not found" ... using Mac OS X app when cron is ... Test your script using osascript. ...
      (comp.sys.mac.system)
    • Re: Sripts
      ... You can use the command line or even a batch file, ... don't forget to include the full path of the script file name within the ... > How do I convert the script to work if it only opens in Notepad. ...
      (microsoft.public.windows.server.scripting)
    • Re: Problems trying to configure Linux laptop to print to Windows XP shared printer
      ... map to guest = Never ... check password script = ... enumports command = ... ldap delete dn = No ...
      (comp.os.linux.setup)