Re: Packages needed for Cups Foomatic printer

From: matt zagrabelny (mzagrabe_at_d.umn.edu)
Date: 08/12/04

  • Next message: Stefan Nicolai O'Rear: "Re: debian on floppy disks"
    To: debian-user@lists.debian.org
    Date: Thu, 12 Aug 2004 09:47:08 -0500
    
    

    On Wed, 2004-08-11 at 18:51, Tong wrote:
    > Hi,
    >
    > I'm trying to install my HP PSC 1210 usb printer. I was able to do it in
    > previous Debian installation, but this time, I am having difficulties
    > doing it...
    >
    > When I used the web-based cups printer setup,
    >
    > I can't find the driver "Foomatic + hpijs (recommended)" when choosing a
    > driver (previously I can).
    >
    > When I used foomatic-gui, there is no option for me to choose an USB
    > printer (previously I can).
    >

    does "cat /etc/fstab > /dev/usb/lp0" do anything?

    -matt

    -- 
    To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
    

  • Next message: Stefan Nicolai O'Rear: "Re: debian on floppy disks"