Re: Install Compress::Zlib

From: John Fleming (john_at_wa9als.com)
Date: 09/11/04

  • Next message: John Fleming: "CAN'T SUBSCRIBE"
    To: debian-user@lists.debian.org
    Date: Sat, 11 Sep 2004 12:41:49 +0000 (UTC)
    
    

    Florian Ernst <florian <at> uni-hd.de> writes:

    >
    > Hello John, hello list!

    > libdate-manip-perl, libhtml-parser-perl, libcompress-zlib-perl are the
    > respective package names. You can find their names by searching the
    > contents of packages on <http://www.debian.org/distrib/packages>.
    >
    > HTH,
    > Flo
    >

    Thanks a bunch Flo! I looked through the [alphabetical] Debian Testing package
    list and even Googled, but I had difficulty finding the actual package names.
    I just now tried the Debian Package Search page, and that worked for 2/3 of the
    ones above, but a newbie looking for HTML:Entities probably wouldn't have found
    it even on the search page.

    Everything I needed is installed now and working, and I'm back to using apt-get
    whenever possible! ;-) - John

    -- 
    To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
    

  • Next message: John Fleming: "CAN'T SUBSCRIBE"