Kernel Upgrade - ...does not match kernel data

From: Simon Buchanan (nmc_at_orcon.net.nz)
Date: 10/07/04

  • Next message: Michael Marsh: "Re: Good tool for light photo editing?"
    Date: Fri, 08 Oct 2004 10:52:54 +1300
    To: debian-user@lists.debian.org
    
    

    Hi there, i have just apt-get upgraded my kernel. I am running woody on
    a dual AMD athlon box and using 2.4.26-1-k7-smp via a backport... I have
    two questions/issues if someone could shed some light for me please:

    1). I have gone thru the upgrade and am now getting a message:

    server:/boot# ps
    {mca_find_unused_adapter} {mca_read_stored_pos}
    Warning: /boot/System.map-2.4.26-1-k7-smp does not match kernel data.

    Can someone please explain the issue here to me? I have upgraded the
    kernel in the past, checked/edited lilo.conf and run lilo and everything
      ran smoothly on a reboot. Is this just an case of doing a reboot? (It
    is a remote box - and im just a little concerned...)

    2). I have noticed that there is a kernel-image-2.4.27-i386 available as
    well - should i be on that??

    Thanks

    Simon

    -- 
    To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
    

  • Next message: Michael Marsh: "Re: Good tool for light photo editing?"