hotplug, udev and usbkey question

From: Bob Alexander (bob_at_ngi.it)
Date: 03/10/05

  • Next message: Alexander Sack: "Re: Thunderbird segfaulting"
    Date: Thu, 10 Mar 2005 15:15:44 +0100
    To: Debian Users <debian-user@lists.debian.org>
    
    

    When I insert a USB memkey I do not get the /dev/usbkey device created.
    IIRC it did before one of the latest updates ...

    Can anyone direct me to what should be done in the rules to fix this ?

    Follows my syslog.

    TIA,
    Bob

    Mar 10 15:00:46 localhost usb.agent[6898]: usb-storage: loaded
    successfullyMar 10 15:00:46 localhost kernel: usb-storage: device found at 2
    Mar 10 15:00:46 localhost kernel: usb-storage: waiting for device to
    settle before scanning
    Mar 10 15:00:51 localhost kernel: Vendor: Model: USB Flash
    Memory Rev: 1.00
    Mar 10 15:00:51 localhost kernel: Type: Direct-Access
            ANSI SCSI revision: 00
    Mar 10 15:00:51 localhost kernel: usb-storage: device scan complete
    Mar 10 15:00:51 localhost scsi.agent[7018]: disk at
    /devices/pci0000:00/0000:00:1d.7/usb4/4-3/4-3:1.0/host0/target0:0:0/0:0:0:0
    Mar 10 15:00:52 localhost kernel: SCSI device sda: 246272 512-byte hdwr
    sectors
    (126 MB)
    Mar 10 15:00:52 localhost kernel: sda: assuming Write Enabled
    Mar 10 15:00:52 localhost kernel: sda: assuming drive cache: write through
    Mar 10 15:00:52 localhost kernel: SCSI device sda: 246272 512-byte hdwr
    sectors
    (126 MB)
    Mar 10 15:00:52 localhost kernel: sda: assuming Write Enabled
    Mar 10 15:00:52 localhost kernel: sda: assuming drive cache: write through
    Mar 10 15:00:52 localhost kernel: sda: sda1
    Mar 10 15:00:52 localhost kernel: Attached scsi removable disk sda at
    scsi0, channel 0, id 0, lun 0
    Mar 10 15:00:52 localhost udev[7047]: configured rule in
    '/etc/udev/rules.d/z_hal-plugdev.rules[2]' applied, 'sda' becomes '%k'
    Mar 10 15:00:52 localhost udev[7047]: creating device node '/dev/sda'
    Mar 10 15:00:52 localhost udev[7065]: configured rule in
    '/etc/udev/rules.d/z_hal-plugdev.rules[2]' applied, 'sda1' becomes '%k'
    Mar 10 15:00:52 localhost udev[7065]: creating device node '/dev/sda1'

    -- 
    To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
    

  • Next message: Alexander Sack: "Re: Thunderbird segfaulting"