Re: Installing D-Link DGE-530T Gigabit NIC on an Woody 3.0r5 after Install.

From: Siju George (sgeorge.ml_at_gmail.com)
Date: 06/07/05

  • Next message: Pollywog: "Re: updated sarge today and kde breaks, error log info"
    Date: Tue, 7 Jun 2005 10:21:00 +0530
    To: Debian Users <debian-user@lists.debian.org>
    
    

    On 6/7/05, Siju George <sgeorge.ml@gmail.com> wrote:
    > Hi al,
    >
    > I have been working on a debian woody 3.0r5 for which I have to
    > install a D-Link DGE-530T Gigabit NIC o it now.
    >
    > Running
    >
    > #modconf
    >
    > and looking under
    >
    > kernel/drivers/net Drivers for network interface cards
    >
    > I find
    >
    > dl2k - D-Link 2000-based Gigabit Ethernet support
    >
    > Could someone please tell me if it is the right module I should
    > Install to get the Gigabit NIC working or should I use the driver on
    > the CD.
    >

    The Installation of this module failed so now could someone please
    tell me how I ca install this NIC??

    > If I should use the driver on the CD could someone please tell me how
    > to install it.
    >
    > Thankyou so much
    >
    > Kind Regards
    >
    > Siju
    >

    -- 
    Thankyou so much
    Kind Regards
    Siju
    

  • Next message: Pollywog: "Re: updated sarge today and kde breaks, error log info"

    Relevant Pages

    • Re: Installing D-Link DGE-530T Gigabit NIC on an Woody 3.0r5 after Install.
      ... > Siju George wrote: ... Did you try the one which is available in the kernel? ... I have downloaded sarge today and am going to install it so I'll let ...
      (Debian-User)
    • Re: Postgresql 7.3 higher package
      ... On, Siju George wrote: ... > I am using Debian Wody 3.0r2. ... > The Postgresql package I installed using ap-get from the ftp mirrors ... > The Software I want to install requires 7.3 or higher version of posegresql. ...
      (Debian-User)
    • Re: AMD SB700 southbridge sata ahci supported?
      ... Its the installed Os that I cannot boot. ... Kind Regards ... I install freebsd 7 i386 twice, installed mbr, both times boot loader ...
      (freebsd-questions)
    • Re: Can not install Compact Framework 2 SP 1
      ... I don't see anything like '.NET Compact Framework 2.0 ... Kind regards, ... and used GOBACK to restore everything and remove the correct software. ... install then worked OK. ...
      (microsoft.public.dotnet.framework.compactframework)
    • RE: Accessing oracle from windows 2000
      ... Kind regards. ... Bjorn, I already have DBI installed, so I downloaded DBD-Oracle8.zip ... from active state, unpacked it, and tried 'ppm install DBD-Oracle8.ppd' ... I didn't need any oracle libraries. ...
      (perl.dbi.users)