Re: pgadmin and libwxgtk

From: Roberto C. Sanchez (roberto_at_familiasanchez.net)
Date: 08/30/05

  • Next message: Eric Brown: "apt-? method to get list of current packages installed"
    Date: Tue, 30 Aug 2005 10:33:06 -0400
    To: debian-user@lists.debian.org
    
    
    

    On Tue, Aug 30, 2005 at 03:27:52PM +0100, Graham Smith wrote:
    > Hi,
    >
    > I would really really like to use pgadmin3 but there is, and has been for
    > ages, a problem with dependencies. When I try and install it I get this
    >
    > Depends: pgadmin3-data but it is not going to be installed
    > Depends: libwxgtk2.5.3 (>=2.5.3.2) but it is not installable
    >
    File a bug (Important or Serious, I am not certain which) against
    pgadmin, or see if one is already filed. libwxgtk2.5.3 has not been
    available in the archive for a long time.

    > Ok. The data package is available but libwxgtk2.5.3 isn't. What is available,
    > however, is libwxgtk2.6-0. Now correct me if I'm wrong but that should fulfil
    > the dependency surely?
    >
    You may want to email Ron Lee (the wxwidgets maintainer) and see if this
    is the case.

    -Roberto

    -- 
    Roberto C. Sanchez
    http://familiasanchez.net/~roberto
    
    

    -- 
    To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
    with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
    


  • Next message: Eric Brown: "apt-? method to get list of current packages installed"

    Relevant Pages

    • pgadmin and libwxgtk
      ... I would really really like to use pgadmin3 but there is, ... ages, a problem with dependencies. ... Has anyone tried forcing the install? ... decent postgres admin tools because using psql is becoming boring? ...
      (Debian-User)
    • Re: pgadmin and libwxgtk
      ... >> ages, a problem with dependencies. ... When I try and install it I get this ... > You may want to email Ron Lee and see if this ... I filed a follow up to the bug report on this ...
      (Debian-User)