Re: Newbie wants Firefox and Tbird

From: Fritz Brown (fritz.brown_at_engineer.com)
Date: 09/23/05

  • Next message: Melancholy Werther: "about xpdf font?"
    To: debian-user@lists.debian.org
    Date: Fri, 23 Sep 2005 19:47:17 +0500
    
    

    >
    > I see only old versions of firefox and tbird. I want 1.0.6, not 1.0.2.
    >
    You probably want to go with 1.0.7, as there are a couple of major security issues fixed.

    -- 
    ___________________________________________________________
    Sign-up for Ads Free at Mail.com
    http://promo.mail.com/adsfreejump.htm
    

  • Next message: Melancholy Werther: "about xpdf font?"