Re: cannot load color "black"



Thx for your experience.
I am not very much sure what's the meaning of this sentence:
an application that wasn't dealing properly with a remote x-term
You mean the installation of some apps / libs affects the system?

I have installed openoffice recently, not sure if that affects..

Cheers,
Deephay



----- Original Message -----
From: "Digby Tarvin" <digbyt@xxxxxxx>
To: "debian_user" <debian-user@xxxxxxxxxxxxxxxx>
Sent: Saturday, February 18, 2006 9:39 PM
Subject: Re: cannot load color "black"


Interesting,

I have seen the same thing a couple of times recently - and
my configuration is unusual enough that it may narrow down
the cause a bit..

1. I am using a NCD X-Terminal on a local lan as my terminal server,
so I know that the problem has nothing to do with the xorg
server.

2. The screen/window manager is xdm/fvwm served by a BSD system,
which also serves the fonts, and has been running 24/7 for about
9 years. So it is not KDE or KDM.

3. The problem has only happened since I installed Sarge on a
notebook and started running applications from it on my NCD,
so I believe it is something in Debian, and evidently not
restricted to a single release, since you are using etch.

I had assumed that it was a problem with an application that
wasn't dealing properly with a remote x-term, and suspected
mozilla and openoffice.

Once it starts, it effects all applications, even ones running on
different computers - so it appears to be some sort of resource
problem caused on the server. Usually logging out completely and
then logging back into my X session resolves the problem.

Thats all I have at the moment. Hope that helps.

Regards,
DigbyT

On Sat, Feb 18, 2006 at 01:24:20PM +0800, Deephay wrote:
Greetings all,

Some of my applications like xscreensaver (also rxvt and other apps)
will return some information like: "Cannot parse color black" or "Cannot
load color black".
some of them (like xscreensaver) only returns the message but still
running correctly and some of them (like rxvt) cannot be executed anymore.
Is this a problem with the xorg server or some libs? thx!
I am using etch.

Deephay


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx

--
Digby R. S. Tarvin digbyt(at)digbyt.com
http://www.digbyt.com


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx