Re: compatibility



Kenn Bannerman wrote:

I'm looking at various Linux versions but none seem to indicate whether
they are compatible with certain software programs such as:

A better strategy would be to ask the software vendors whether or not their
program is supported under Linux.

- Chris


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx



Relevant Pages

  • compatibility
    ... I'm looking at various Linux versions but none seem to indicate whether ... they are compatible with certain software programs such as: ... Adobe Photoshop et al ... Kenn Bannerman ...
    (Debian-User)
  • Re: [opensuse] Why are there not more using Linux?
    ... Network Engineer ... But Suns and SPARCs are yesterday dude:) Linux and x86-64 are NOW! ... To unsubscribe, e-mail: opensuse+unsubscribe@xxxxxxxxxxxx ... For additional commands, e-mail: opensuse+help@xxxxxxxxxxxx ...
    (SuSE)
  • RE: htaccess woes
    ... Apologies - I am VERY new to Linux and am learning ... > Make sure your file .htaccess got the correct access rights. ... > to protect the phpMyAdmin folder with .htaccess. ...
    (RedHat)
  • Re: Fwd: Scanners
    ... HPLIP drivers, but there many others that ... under Linux: be sure that your exact model is detected and works fine ... Debian support. ... To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx ...
    (Debian-User)
  • Re: criminal use of linux
    ... be the only way to protect linux users from themselves. ... To unsubscribe or change subscription options: ... Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines ...
    (Fedora)