Re: python-twisted-core not getting updated on i386, but is updated on amd64 [was Re: Increasing number of conflicts]



Kurt Roeckx wrote:
On Wed, Apr 21, 2010 at 08:58:53AM +0200, Sandro Tosi wrote:
On Wed, Apr 21, 2010 at 07:41, Rick Thomas <rbthomas@xxxxxxxxx> wrote:
The reason seems to be that python-twisted-core version 10.0.0-3 is
available on amd64 Sid, but on i386 Sid it's only available at version
10.0.0-2 .

Maybe it needs to be rebuilt for i386 ?
I've added in the loop the i386 buildd maintainers, so that they can
give twisted a look (it's in Uploaded for 16d).

I've just reuploaded it.


Kurt



I may have this wrong but it appears also that python-twisted-bin only exists as 10.0.0-2 in i386, so that python-twisted-core won't install because it depends on bin.

Hugo


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: http://lists.debian.org/hqncgh$l17$1@xxxxxxxxxxxxxxx