Re: Requesting Backports



On Thu, Jun 03, 2010 at 03:21:46PM +0200, James Stuckey wrote:
Is there an official way to request backports? Or, what is the easiest way
to make packages for lenny when using squeeze?�

I'd just say send the package maintainers a friendly request, at
<packagename>@packages.debian.org.

For backporting, you would want to create a Lenny chroot and build
your package in there. I don't have links at hand, but an easy way
would be to use pbuilder, as is described in this (rather old) page:

http://blog.edseek.com/~jasonb/articles/pbuilder_backports/

HTH.

Kumar
--
If a 'train station' is where a train stops, what's a 'workstation'?


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: http://lists.debian.org/20100603132616.GE15652@xxxxxxxxxxxxxxxxxxxxxxxx



Relevant Pages

  • Re: Grub on XFS root filesystem
    ... I had Lenny as a ssh/ftp/openvpn server, then i did upgrade to Squeeze ... Tomorrow i am going to install Lenny again, ... grub2, as I use them in posts, are necessarily package names. ...
    (Debian-User)
  • Re: Grub on XFS root filesystem
    ... I had Lenny as a ssh/ftp/openvpn server, then i did upgrade to Squeeze ... Tomorrow i am going to install Lenny again, ... grub2, as I use them in posts, are necessarily package names. ...
    (Debian-User)
  • Fwd: webpages: web page for "volatile" needs to be updated for Lenny
    ... I submitted this as a bug report, but as I didn't know what package to submit it against, I doubt it will be seen. ... So I'm forwarding it to "debian-users" in hopes that it will reach the right people there... ... The web page at http://www.debian.org/volatile/ mentions Sarge and Etch, but not Lenny. ... To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx with a subject of "unsubscribe". ...
    (Debian-User)
  • Re: debuild of evolution-data-server fails
    ... base system is Lenny but we are using evolution from squeeze. ... I think this is the problem, since lenny has only gtk+-2.0 2.12.12. ... Package zlib was not found in the pkg-config search path. ... squeeze's evolution-data-server in lenny anyway. ...
    (Debian-User)
  • Lenny: Anacron job cron.daily error "awk" command not found????
    ... This is the second day I've gotten this error, on up-to-date Lenny. ... I'm going to go look for what package "awk" should be in, ... To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx ...
    (Debian-User)