Re: iceweasel doesn't open research.microsoft.com



Same as Mr. Wolf here. Everything works pretty fine, with 3.0.6.

Klaus Wolf wrote:
Sorry,

I´m running the same iceweasel-version on Debian Lenny and it´s open

http://research.microsoft.com/en-us/people/thoare/

correctly and immediate. Perhaps you should check out your
System-Configuration for a bug on your machine?

sincerley

klaus

Am Dienstag, den 29.06.2010, 09:02 -0400 schrieb sasha mal:

Package: iceweasel
Version: 3.0.6-3

The bug exists, the iceweasel package maintainer is lazy and refuses to handle it.

Summary:

Iceweasel cannot open research.microsoft.com as well as many pages on the site when cookies are enabled. For example, trying to open

http://research.microsoft.com/en-us/people/thoare/

results in a long interval with "Waiting for research.microsoft.com..." in the status line and afterward in the message

Connection Interrupted
The connection to the server was reset while the page was loading.
The network link was interrupted while negotiating a connection. Please try again.
[Try again]


Debugging shows that it's a common bug for other systems too (Safari, some ancient Windows setups etc.), but not, say, for lynx, or for relatively modern Windows:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=541658








--
Merciadri Luca
See http://www.student.montefiore.ulg.ac.be/~merciadri/
I use PGP. If there is an incompatibility problem with your mail
client, please contact me.




Attachment: signature.asc
Description: OpenPGP digital signature