dpkg -i libgssdp-1.0-dev_0.7.2-2_i386.deb error installing



Hi All,

I downloaded

gssdp_0.7.2-2.diff.gz<http://ftp.debian.org/debian/pool/main/g/gssdp/gssdp_0.7.2-2.diff.gz>

gssdp_0.7.2-2.dsc
<http://ftp.debian.org/debian/pool/main/g/gssdp/gssdp_0.7.2-2.dsc>
gssdp_0.7.2.orig.tar.gz
<http://ftp.debian.org/debian/pool/main/g/gssdp/gssdp_0.7.2.orig.tar.gz>

from http://ftp.debian.org/debian/pool/main/g/gssdp/. merged all three using
dpkg-source -x gssdp_0.7.2-2.dsc command.

compiled successfully. But when i tried to install
libgssdp-1.0-dev_0.7.2-2_i386.deb, I am getting following error.

dpkg -i libgssdp-1.0-dev_0.7.2-2_i386.deb
(Reading database ... 154512 files and directories currently installed.)
Unpacking libgssdp-1.0-dev (from libgssdp-1.0-dev_0.7.2-2_i386.deb) ...
*dpkg: error processing libgssdp-1.0-dev_0.7.2-2_i386.deb (--install):
trying to overwrite '/usr/share/gir-1.0/GSSDP-1.0.gir', which is also in
package gir-repository-dev 0:0.6.5-5ubuntu2*
Errors were encountered while processing:
libgssdp-1.0-dev_0.7.2-2_i386.deb


Does any body know what is the reason for this error?

--
Regards & Thanks
Raghavendra. S
9880329621