Re: HP PSC 1315 printer and hplip/hpcups printer cartridge mode issue



On Tue, 27 Jul 2010 14:38:23 +0000, Harishankar wrote:

On Tue, 27 Jul 2010 08:16:34 +0000, Camaleón wrote:

(...)

Have you tried by downloading the latest PPD file for your printer
("hpcups 3.10.6.15" or "hpijs 3.10.6.15") and adding a new printer
instance with CUPS in the old fashioned way (I mean, without using
HPLIP, just the provided PPD file)? :-?


Thanks for the response. Actually I have chosen the default driver
provided by the hpcups package in Debian. Should I download a separate
PPD from another website and try using that instead?

Latest available PPD file descriptor for you printer is (or seems to be)
"3.10.6.15". What version do you have installed (PPD files are stored
under "/etc/cups/ppd")?

I configured the printer using the CUPS interface only. Should I
uninstall HPLIP?

No, don't unistall HPLIP. Just check the PPD file is up-to-date.

If not, you can download the "tar.gz¹" and extract *only* the PPD file
you need (/hplip-3.10.6/ppd/hpcups/...) so you can add a new printer in
CUPS using that file (_do not delete_ the current printer, just _add_
another one. If neither works, you can easily delete the new printer and
wait until HP corrects the bug).

¹ http://sourceforge.net/projects/hplip/files/

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: http://lists.debian.org/pan.2010.07.27.14.53.59@xxxxxxxxx