[debian-user] Any one getting aptitude frozen on "update" with Translation-en bzip2 ?



Hi,

I use debian unstable, and when trying to do "aptitude update" Today I
face at the very end:

99% [1 Translation-en bzip2 0]

And then aptitude just freezes forever...

I searched through google for this, and I found old bug reports about
that but for apt-get:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=535182 (june 2009)
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505092 (november 2008)

The second one suggests it's a problem in the repos, that eventually
went away. The 1st one though, which wasn't ever answered, suggests
perhaps a problem with apt-get not handling correctly the compression
used for a package (update uses bzip on Packages.gz when no .bz2 is
available). I'm getting this on aptitude (it's been a while since I
don't use apt-get, since the initial days of aptitude, when it was
said it was a bad idea to mix the 2)...

This is the first time I see this on years, so perhaps someone else
has experienced this before? Any suggestions? Also, can anyone else
confirm they're hit by this? I'm using repos from:

debian.osuosl.org
debian-multimedia.org
unofficial.debian-maintainers.org

For unstable, and for both architectures (amd64 and i686), and all
machines are freezing on aptitude update as of now...

Thanks,

--
Javier.


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: http://lists.debian.org/AANLkTiku8UCc1SZn276u8fxWap88xRid0C0bmRfEvtxK@xxxxxxxxxxxxxx