[Sikved]Re: Squeeze AMD64 Sound/Libs Issue



Well, not that I actually fix the thing, but after installing OSS, sound system, sound works ok, in the box.

Sincerely,
Carlos

El 23/09/10 09:28, Carlos Bergero escribió:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi there list members,
Last week my Squeeze box, upgraded from Lenny, suffer a disc crash and
had to be reinstalled, though installation was smooth and easy, I cant
make sound works, I dont even have a clue of why is not working, Kernel
modules seem to be working:
snd_seq_dummy 1343 0
snd_hda_codec_realtek 235570 1
snd_hda_intel 19955 2
snd_hda_codec 54244 2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 5380 1 snd_hda_codec
snd_pcm_oss 32591 0
snd_mixer_oss 12606 1 snd_pcm_oss
snd_pcm 60503 3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_midi 4400 0
snd_rawmidi 15515 1 snd_seq_midi
snd_seq_midi_event 4628 1 snd_seq_midi
snd_seq 42737 3
snd_seq_dummy,snd_seq_midi,snd_seq_midi_event
snd_timer 15582 2 snd_pcm,snd_seq
snd_seq_device 4493 4
snd_seq_dummy,snd_seq_midi,snd_rawmidi,snd_seq
snd 46414 15
snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 4598 1 snd
snd_page_alloc 6169 2 snd_hda_intel,snd_pcm

I dont have gstreamer running, but im not shure if it should be, sound
card was working in prior instalation, and works fine in Windows XP.

I know is not much but any idea what can I try, on the other hand, and
I dont know if is not related when I try to run some apps, i got a lib
error message:
gtkevemon: error while loading shared libraries: libgtkmm-2.4.so.1:
cannot open shared object file: No such file or directory

Weird thing is that i could run it a few days back and it runs from
root, lib is there:
rak@beast:~$ ls -lah /usr/lib/libgtkmm-2.4.so.1*
lrwxrwxrwx 1 root root 21 sep 20 02:39 /usr/lib/libgtkmm-2.4.so.1 ->
libgtkmm-2.4.so.1.1.0
- -rw-r--r-- 1 root root 4,5M may 4 12:15 /usr/lib/libgtkmm-2.4.so.1.1.0

Any idea is wellcame,

Sincerely,
rak
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJMm0fTAAoJELXsGYWgW4r5n4QH/ildqbIv6Gt5FNlQgXzXdB11
EKZ8SKwUBQGFhOHx6zFCeRa5GhEOQT6cD4KcN8QoGrkT8KXTvbFCcJ/WiRQFHvh5
ds/kKD9pn6c9BIMgkNE6QKtZxZj3sThA4Fnuy0z93M5MtlR7XLkmHuAX7MYhagdW
HrWrTlw3RCeCajd03uu9vvm70jkPLN/hGBJZmqkrcu/ueFoyEeVhapIbRX5Sj2sv
WI9FdZwW66tHU5QkOavt0iO8Su1+7mqJmHnxcqQ/nN1rae7EoI+erUlctLWLCKS5
QOGDNVhumGdo9Oub1b/IbSUVabyvt4plSUkWpFH562d6y+YeMvX/MexrRQN/l/M=
=kzOp
-----END PGP SIGNATURE-----




--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: http://lists.debian.org/4CA08BE5.2090900@xxxxxxxxxxxx