Re: Weird problem with experimental repo



On 02/23/2011 08:58 PM, Jaromír Mikeš wrote:
Hi all,

I having weird problem with experimental repository.
I want try latest pulseaudio package pulseaudio-module-jack_0.9.22,
but this package is available via synaptic.

*Is* available, or is *not* available?

I tried also apt-get install, but same result.


What result? We need to see *everything*, including what you typed in.

my source.list entry
deb http://ftp.debian.org/debian experimental main contrib non-free
deb-src http://ftp.debian.org/debian experimental main contrib non-free

But if I search for package manually I can find it.


$ apt-cache policy pulseaudio-module-jack
pulseaudio-module-jack:
Installed: (none)
Candidate: 0.9.21-4
Version table:
0.9.22-1 0
1 http://ftp.debian.org/debian/ ../project/experimental/main amd64 Packages
0.9.21-4 0
500 http://mirrors.kernel.org/debian/ sid/main amd64 Packages


http://ftp.debian.org/debian/pool/main/p/pulseaudio/pulseaudio-module-jack_0.9.22-1_amd64.deb

Same problem I have for package gammu

http://ftp.debian.org/debian/pool/main/g/gammu/gammu_1.29.90-1_amd64.deb

Any idea what can be wrong?


Works for me...

# apt-get -s -t experimental install pulseaudio-module-jack
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
gnome-audio gstreamer0.10-pulseaudio libasound2-plugins libgstreamer-plugins-base0.10-0
libgstreamer0.10-0 libpulse-browse0 libpulse-mainloop-glib0 libpulse0 pulseaudio
pulseaudio-esound-compat pulseaudio-module-x11 pulseaudio-utils
Suggested packages:
gnome-core gstreamer-codec-install gnome-codec-install pavumeter pavucontrol paman paprefs rtkit
The following NEW packages will be installed:
gnome-audio gstreamer0.10-pulseaudio libasound2-plugins libpulse-browse0 pulseaudio
pulseaudio-esound-compat pulseaudio-module-jack pulseaudio-module-x11 pulseaudio-utils
The following packages will be upgraded:
libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libpulse-mainloop-glib0 libpulse0
4 upgraded, 9 newly installed, 0 to remove and 310 not upgraded.
Inst gnome-audio (2.22.2-1 Debian:unstable [all])
Inst libgstreamer0.10-0 [0.10.30-1] (0.10.32-1 Debian:experimental [amd64])
Inst libgstreamer-plugins-base0.10-0 [0.10.30-1] (0.10.32-1 Debian:experimental [amd64])
Inst libpulse-mainloop-glib0 [0.9.21-4] (0.9.22-1 Debian:experimental [amd64]) []
Inst libpulse0 [0.9.21-4] (0.9.22-1 Debian:experimental [amd64])
Inst gstreamer0.10-pulseaudio (0.10.27-1 Debian:experimental [amd64])
Inst libasound2-plugins (1.0.23-1+b1 Debian:unstable [amd64])
Inst libpulse-browse0 (0.9.22-1 Debian:experimental [amd64])
Inst pulseaudio (0.9.22-1 Debian:experimental [amd64])
Inst pulseaudio-esound-compat (0.9.22-1 Debian:experimental [amd64])
Inst pulseaudio-module-jack (0.9.22-1 Debian:experimental [amd64])
Inst pulseaudio-utils (0.9.22-1 Debian:experimental [amd64])
Inst pulseaudio-module-x11 (0.9.22-1 Debian:experimental [amd64])
Conf gnome-audio (2.22.2-1 Debian:unstable [all])
Conf libgstreamer0.10-0 (0.10.32-1 Debian:experimental [amd64])
Conf libgstreamer-plugins-base0.10-0 (0.10.32-1 Debian:experimental [amd64])
Conf libpulse0 (0.9.22-1 Debian:experimental [amd64])
Conf libpulse-mainloop-glib0 (0.9.22-1 Debian:experimental [amd64])
Conf gstreamer0.10-pulseaudio (0.10.27-1 Debian:experimental [amd64])
Conf libasound2-plugins (1.0.23-1+b1 Debian:unstable [amd64])
Conf libpulse-browse0 (0.9.22-1 Debian:experimental [amd64])
Conf pulseaudio (0.9.22-1 Debian:experimental [amd64])
Conf pulseaudio-esound-compat (0.9.22-1 Debian:experimental [amd64])
Conf pulseaudio-module-jack (0.9.22-1 Debian:experimental [amd64])
Conf pulseaudio-utils (0.9.22-1 Debian:experimental [amd64])
Conf pulseaudio-module-x11 (0.9.22-1 Debian:experimental [amd64])



--
"The normal condition of mankind is tyranny and misery."
Milton Friedman


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: http://lists.debian.org/4D65D537.8050700@xxxxxxx



Relevant Pages

  • Re: how to get rid of pulseaudio gracefully
    ... pulseaudio-bogus as an empty package to simply fill the requirement. ... I want to get rid of pulseaudio. ... To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx ...
    (Debian-User)
  • Re: [opensuse] Amarok and projectM visualization
    ... I found and installed the projectM-pulseaudio package. ... Probably amarok is playing directly to alsa and not through pulseaudio, ...
    (SuSE)
  • Re: [opensuse] Amarok and projectM visualization
    ... I found and installed the projectM-pulseaudio package. ... Probably amarok is playing directly to alsa and not through pulseaudio, ... PulseAudio sound layer. ...
    (SuSE)
  • Re: Reversing broken updates
    ... Subject: Reversing broken updates ... The reason is that an update to PulseAudio broke my ability ... you can use synaptic package manager. ...
    (Ubuntu)
  • Re: upgrade from Squeeze to Wheezy
    ... deb-src http://debian.lcs.mit.edu/debian/ unstable main contrib non-free ... Package: debian-reference-fr ... Pin-Priority: 500 ... To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx ...
    (Debian-User)