Re: Is there a netinst CD image for lenny?



On Fri, 11 Mar 2011 10:30:58 -0600, Charles Blair wrote:

I have been unable to get squeeze to work on a machine that previously
was running lenny (details sketched below). Is a "lenny" version of the
netinst CD image still available?

Yes:

http://www.debian.org/releases/lenny/debian-installer/

I have been trying to install squeeze on an i386 desktop.
The installation using a netinst CD seems to work, but when I reboot,
the monitor briefly displays:

8254 timer not connected to IO-APIC.

(...)

I would investigate that error further. Google provides some hints:

http://www.google.com/search?q=8254+timer+not+connected+to+IO-APIC&hl=en&tbo=1&complete=0&site=&output=search&source=lnt&tbs=qdr:y&sa=X&ei=TFl6TeSHH8bAhAeIofziBg&ved=0CAgQpwUoBQ

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: http://lists.debian.org/pan.2011.03.11.17.19.45@xxxxxxxxx