Re: firefox & gimp buttons missing - gtk issue?



On Sun, 10 Apr 2011 22:12:40 +0000, i'll teach you to turn away. wrote:

hi guys. i'm having some trouble with what appears to be a gtk issue
with firefox & gimp. in short, buttons are missing. the firefox one is
less annoying than gimp's, but they both happened at the same time so i
figure they must be linked. i'm on an amd64 running enlightenment, & i
upgrade with stable/testing, but my /etc/debian_version says wheezy/sid.
*shrug*. here are the versions:

Mozilla Iceweasel 3.5.18, Copyright (c) 1998 - 2011 mozilla.org GNU
Image Manipulation Program version 2.6.7

here are firefox's errors on startup:
-------------------------------------------------------------
(firefox-bin:8241): Gtk-WARNING **: Error loading theme icon
'gtk-go-back-ltr' for stock: Icon 'gtk-go-back-ltr' not present in
theme

(firefox-bin:8241): GLib-GObject-CRITICAL **: g_object_ref: assertion
`G_IS_OBJECT (object)' failed

(firefox-bin:8241): Gtk-WARNING **: Error loading theme icon
'gtk-go-forward-ltr' for stock: Icon 'gtk-go-forward-ltr' not present in
theme
-------------------------------------------------------------

& as it says, the forward & back buttons are missing. i found
this: https://bbs.archlinux.org/viewtopic.php?pid=835978 but installing
gnome-icon-theme didn't solve the problem.

Good link, it points to these bugs (gnome and mozilla):

Missing icons
https://bugzilla.gnome.org/show_bug.cgi?id=629878

Missing icons with gtk+-2.22
https://bugzilla.mozilla.org/show_bug.cgi?id=621962

Maybe you are facing those? :-?

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: http://lists.debian.org/pan.2011.04.11.18.06.53@xxxxxxxxx



Relevant Pages

  • firefox & gimp buttons missing - gtk issue?
    ... i'm having some trouble with what appears to be a gtk ... issue with firefox & gimp. ... the forward & back buttons are missing. ... To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx ...
    (Debian-User)
  • Re: Firefox Links Table Problem
    ... In Firefox, while most of the table entries display nicely, certain entries are missing entirely but show up fine in IE. Entries are either side by side pairs or single central. ... I am looking at you page in both FireFox 1.5.06 and also in MSIE 6.0.2800.1106 and they look the same. ... I've compared missing and present table entries html of nearly identical nature side by side and can see no difference. ...
    (alt.html)
  • Re: Removing MoBo Sound Driver Qs
    ... I would say I'm missing my realplayer audio... ... if I run it (firefox) from a root-terminal it is fine. ... I tried to install mplayer and the mplayer plugin (for ...
    (alt.linux)
  • Re: Removing MoBo Sound Driver Qs
    ... I would say I'm missing my realplayer audio... ... if I run it (firefox) from a root-terminal it is fine. ... I tried to install mplayer and the mplayer plugin (for ...
    (alt.os.linux)
  • Re: NNTP2FF
    ... I usually don't killfile people who mean nothing to me, ... I prefer opera as a browser to firefox. ... Oh, you're missing *plenty*. ...
    (news.software.readers)