Re: is vlc package on really broken or is it just me



On Tue, 12 Jul 2011 13:11:00 +1000
Scott Ferguson <prettyfly.productions@xxxxxxxxx> wrote:

On 12/07/11 11:15, briand@xxxxxxxxxxx wrote:
apt-get install vlc yields the following:

The following packages have unmet dependencies:
vlc : Depends: vlc-nox (= 1.1.10-1) but it is not going to be installed
Depends: libavcodec52 (>= 4:0.6-1~) but 4:0.5.2-6 is to be installed or
libavcodec-extra-52 (>= 4:0.6-1~) but it is not installable
Recommends: vlc-plugin-notify (= 1.1.10-1) but it is not going to be installed
Recommends: vlc-plugin-pulse (= 1.1.10-1) but it is not going to be installed
E: Broken packages

any way I can install the stable version ? well at least I have a nouveau that works :-)

Brian



Umm, you haven't been using the debian-multimedia repository have you?
Because the main Debian repositories only supply the versions apt is
asking for in Wheezy and Sid...

If you have installed vlc from multimedia - remove it, comment out the
multimedia repository, update, then reinstall.


I _was_ using multimedia but I took it out of sources BEFORE I upgraded to wheezy, and I took it out by deleting the line.

dist-upgrade thinks everything is good.

Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

anyway to "reset" the package list or otherwise check it for consistency ?

Brian


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: http://lists.debian.org/20110711205206.15cc68df@xxxxxxxxxxxxxxxxx