Re: DVB video & sound problem Kaffeine on Wheezy

On Monday 10 October 2011 08:04:46 Richard wrote:
On Mon, 10 Oct 2011 07:51:39 -0300

Eike Lantzsch <zp6cge@xxxxxxx> wrote:
On Monday 10 October 2011 07:06:12 Richard wrote:
I had the DVB part of Kaffeine running well on squeeze, the 1st time I
installed. The 2nd time I installed with LXDE and could not get video
or sound out of it. On wheezy I'm getting the same, EPG is OK, tuning
is OK its finding 200+ channels from Astra 23.5. I've installed
obvious libdvdss2, ffmpeg, libxss1.
I've checked the dependency list for kaffeine and all the required are
installed. When you change channel the EPG is correct, but no sound or
vision, just a little error message to say" audio device unavailable",
when you click on the OK button it goes ding

I get the same message with kaffeine and kde 4.6.5 on Debian wheezy. Must
be due to a recent update because it worked before. VLC works alright.
Are you using packages from as I do?

I get the same error message if I try to play an audio file.
any ideas ?
With kaffeine or is e.g. amarok OK?
You could try xine and see if that works. If it does the problem is with
kaffeine. If not than there is your culprit.


thanks Eric,
Yes I have the files from debian-multimedia installed.
I might try installing that horrible thing called pulseaudio and see if
will connect that.

I'm afraid it'll not help as pulseaudio is installed on this comp.

Does VLC handle digital TV, DVB-T or DVB-S ?
Doesn't that depend on v4l2?
I have no means to check that other than reading the docu - you might well do
that yourself ;-)


To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx