Re: can't apt-get update: Could not create a socket for 2001:8d8:580:400:6564:a62:0:2



On Thu 01 Dec 2011 at 19:32:24 +0100, feralert wrote:

Today I tried apt-get updating a debian lenny machine and this is what I got:
(more info below)

# apt-get update
Err http://ftp.es.debian.org lenny Release.gpg
Could not connect to ftp.es.debian.org:80 (82.194.78.250). - connect
(111 Connection refused)

Seems clear enough. You're not going anywhere.

[Snip]

Also, no sign of ipv6 in my interfaces:
carbeto:~# ifconfig
eth0 Link encap:Ethernet HWaddr 00:26:55:d0:d5:08
inet addr:192.53.117.24 Bcast:192.53.117.255 Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:6063410 errors:0 dropped:0 overruns:0 frame:0
TX packets:8474925 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:100
RX bytes:532197429 (507.5 MiB) TX bytes:2988141460 (2.7 GiB)
Memory:fbfe0000-fc000000

Mine. Also on Lenny.

eth0 Link encap:Ethernet HWaddr 00:11:2f:f6:41:c3
inet addr:192.168.7.20 Bcast:192.168.7.255 Mask:255.255.255.0
inet6 addr: fe80::211:2fff:fef6:41c3/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:5377334 errors:0 dropped:0 overruns:0 frame:0
TX packets:3428088 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:399530548 (381.0 MiB) TX bytes:322687720 (307.7 MiB)
Interrupt:17

No ipv6 here.

[Another snip]

I have other machines with lenny in other offices and all apt-get
update just fine, I also tried copying a sources.list file from one of
the working ones to no avail.
Any idea why this is happening?

If it has worked before but is not working now leave it for a day or so
and try again.

What is is your /etc/hosts?


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: 20111201193305.GE3655@desktop">http://lists.debian.org/20111201193305.GE3655@desktop