Re: installing electricsheep in sid



On 12/01/12 05:29, Brad Alexander wrote:
Hi,

I just rebuilt my workstation and wanted to install the electrichseep
screensaver. When I try, it fails:

The following packages have unmet dependencies:
�electricsheep : Depends: libavcodec52 (>= 4:0.6-1~) but it is not
installable or
������������������������� libavcodec-extra-52 (>= 4:0.6-1~) but it is
not installable
���������������� Depends: libavformat52 (>= 4:0.6-1~) but it is not
installable or
������������������������� libavformat-extra-52 (>= 4:0.6-1~) but it is
not installable
���������������� Depends: libavutil50 (>= 4:0.6-1~) but it is not
installable or
������������������������� libavutil-extra-50 (>= 4:0.6-1~) but it is not
installable
E: Broken packages

I know that the libavcodec52 packages have been replaced in sid with
libavcodec53. Is there a workaround for electricsheep to get it to work
with the new packages, or do I just need to update the depends and
rebuild the deb?

Thanks,
--b


I'm puzzled - why not just:-
# apt-get install electricsheep



Cheers

--
Iceweasel/Firefox extensions for finding answers to Debian questions:-
https://addons.mozilla.org/en-US/firefox/collections/Scott_Ferguson/debian/


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: http://lists.debian.org/4F0DFC67.4090305@xxxxxxxxx



Relevant Pages

  • FS: Complete Linux Recording Package Ready To Roll.
    ... How to install Rehmudi-2.0 ... if you don't have any sound, ... dependencies of Agnula Packages ... ... from the new kernel. ...
    (comp.os.linux.misc)
  • Re: Complete Linux Recording Package Ready To Roll.
    ... How to install Rehmudi-2.0 ... if you don't have any sound, ... dependencies of Agnula Packages ... ... from the new kernel. ...
    (comp.os.linux.misc)
  • Re: debian-user-digest Digest V2014 #1074
    ... checking the full error correction data. ... the devs and the users in debian is entirely inappropriate, ... Some packages could not be installed. ... I have just tried to install vlc on this laptop. ...
    (Debian-User)
  • Which debian sources to use to install to Knoppix 4.0.2?
    ... running into a problem when I install software to version 4.0.2 that I ... Check out the list of extra packages to be installed, ... akregator ark cupsys cupsys-bsd cupsys-client gcc-4.0-base gs-common ... kdepim-kfile-plugins kdepim-kio-plugins kdeprint kdesktop kdessh kdf ...
    (comp.os.linux.misc)
  • Apt Gone Mad?-Or Is It Me?-Expert Help Needed
    ... So tried to upgrade OO to 2.0 but Apt refused to do so. ... Aptitude doesn't show anything but Wajig shows unmet dependency for kdelibs-data. ... The following packages are unused and will be REMOVED: agsync arson barcode brahms cdda2wav cddb digikam digikamimageplugins gmessage guarddog guidedog hotswap-gui hotswap-text i2e id3v2 kbarcode kbear kbiff kdebase-dev kdirstat kile kimdaba klog klogic kmymoney2 knetfilter knutclient komba2 kover kprof kpsk krusader ksimus ksimus-boolean ksimus-datarecorder ksimus-floatingpoint ksocrat ksocrat-data kvdr kvirc kvirc-data kvirc-doc kwavecontrol kxmleditor lesstif2 libdynamite libimlib2-dev libkonq4-dev libmimedir liborange ... ChatagnierL-Home:/temp# wajig install openoffice.org Reading Package Lists... ...
    (Debian-User)