Re: Icedove setting



On Tue, 17 Apr 2012 16:33:58 +0800, lina wrote:

On Tue, Apr 17, 2012 at 1:29 AM, Panayiotis Karabassis
<panayk@xxxxxxxxx> wrote:

POP3 (and IMAP) is for receiving, SMTP is for sending. You have a
problem when sending. Please make sure the port is 587 or 25. If yes,
maybe your ISP is redirecting the connection?

tried telneting to pod51003.outlook.com and I only get this message
when I connect to port 110, not 587 nor 25.
Right now I'm not in front of computer.  Gotta check another time.

I noticed the google use 465 as SMTP port.

Every e-mail provider can use a different combo for authentication/
configuration/port but you have to stick to what Outlook Live service
needs. I mean, what Gmail needs it cannot work for Yahoo! or Hotmail or...

So I also use 465 for pod51003.outlook.com SMTP port. now it shows me

Sending of message failed.
The message could not be sent because the connection to SMTP server
pod51003.outlook.com timed out. Try again or contact your network
administrator.

Are there something to do with my local settings.

Let's start from the basics. What are the configuration settings needed
for the Outlook Live service? Have you followed (or is there) any guided
steps?

(searching)

Mmm... I've found this URL:

Set Up Mozilla Thunderbird 3.0 for Your E-Mail Account
http://help.outlook.com/en-us/140/ee958689.aspx

SMTP setup starts at point 6, so carefully check all the steps and try
doing the same at your side to configure your MUA.

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@xxxxxxxxxxxxxxxx
with a subject of "unsubscribe". Trouble? Contact listmaster@xxxxxxxxxxxxxxxx
Archive: http://lists.debian.org/jmjs7u$h73$2@xxxxxxxxxxxxxxx