Re: where to install Perl-Modusles for wdg-html-validator

From: Jeff Vian (jvian10_at_charter.net)
Date: 04/01/04

  • Next message: jludwig: "Re: new upgrade FC2x2, up2date?"
    Date: Thu, 01 Apr 2004 08:41:11 -0600
    To: For users of Fedora Core releases <fedora-list@redhat.com>
    
    

    Dave Cross wrote:

    >On Fri, Apr 02, 2004 at 12:50:43PM +0200, BlueHat wrote:
    >
    >
    >>Hi,
    >>
    >>by installing the rpm of wdg-html-validator on FC1 the rpm tolds me that
    >>some Perl-Modules are missing. I've got those Modules (I18N::Charset,
    >>Unicode::Map8, Unicode::String) from CPAN but I do'nt know where to
    >>install it.
    >>
    >>
    >
    >If you run the standard Perl module installation procedure then they'll
    >automatically go into the right place.
    >
    > $ perl Makefile.PL
    > $ make
    > $ make test
    > $ make install
    >
    >(you might need to sudo the last step)
    >
    >Dave...
    >
    >
    If you use the "perl cpan" command you can select and install any
    modules available at CPAN.

    >
    >

    -- 
    fedora-list mailing list
    fedora-list@redhat.com
    To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
    

  • Next message: jludwig: "Re: new upgrade FC2x2, up2date?"