yum: .conflict between initscripts and pppd

From: Clodoaldo Pinto Neto (clodoaldo_pinto_at_yahoo.com.br)
Date: 07/11/04

  • Next message: Satish Balay: "Re: FC1 upgrade from rh8, but running 2.6.7 kernels"
    Date: Sat, 10 Jul 2004 20:30:37 -0300 (ART)
    To: fedora-list@redhat.com
    
    

    Hi all,

    Trying to update FC2 with yum and had this message:

    # yum -d 5 update ppp
    ...
    putting ppp in simple update list
    ...
    Resolving dependencies
    Updating: ppp, i386
    Not an install only pkg, adding to ts
    Long Check
    Updating: ppp, i386
    Not an install only pkg, adding to ts
    # of Deps = 1
    debug dep: initscripts req pppd - 2.3.9 - 1
    conflict: initscripts pppd 2.3.9
    Restarting Dependency Loop
    .conflict between initscripts and pppd

    # rpm -q ppp
    ppp-2.4.2-2
    # rpm -q initscripts
    initscripts-7.53-1
    # uname -a
    Linux s1 2.6.6-1.435.2.3 #1 Thu Jul 1 08:25:29 EDT 2004 i686 athlon
    i386 GNU/Linux

    Regards,
    Clodoald Pinto

            
            
                    
    _______________________________________________________
    Yahoo! Mail agora com 100MB, anti-spam e antivírus grátis!
    http://br.info.mail.yahoo.com/

    -- 
    fedora-list mailing list
    fedora-list@redhat.com
    To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
    

  • Next message: Satish Balay: "Re: FC1 upgrade from rh8, but running 2.6.7 kernels"