LVM2 Snapshots causing reboot problems.

From: Douglas Furlong (douglas.furlong_at_firebox.com)
Date: 09/28/04

  • Next message: Chadley Wilson: "rpmdb"
    To: For users of Fedora Core releases <fedora-list@redhat.com>
    Date: Tue, 28 Sep 2004 16:46:57 +0100
    
    
    
    

    I'm currently experimenting with LVM2 snapshots to aid in backup
    solutions in the office, and also to offer, daily snapshots for say of a
    week so that accidental deletion or unwanted file changes can be
    recovered without requiring a restore from tape.

    I can get the snap shots working with out a problem, however on a reboot
    I run in to an error where the LVM snapshots are not available, and I am
    forced to go in to the recovery/administration mode (entering the root
    password).

    With a little bit of googling I found this post which I think may be
    related, however I was unable to find any mention of it in bugzilla (I
    may just be a dummy).
    http://www.redhat.com/archives/fedora-devel-list/2004-August/msg00628.html

    Has any one else had this problem, or does any one know the relevant
    bugzilla entry so that I can track this issue?

    -- 
    Douglas Furlong
    Systems Administrator
    Firebox.com
    T: 0870 420 4475	F: 0870 220 2178
    
    

    
    

    -- 
    fedora-list mailing list
    fedora-list@redhat.com
    To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
    


  • Next message: Chadley Wilson: "rpmdb"

    Relevant Pages