strange new problem -- Auto-logging me out

From: Jeff Vian (jvian10_at_charter.net)
Date: 06/03/05

  • Next message: Michael Yep: "Re: strange new problem -- Auto-logging me out"
    To: fedora-list@redhat.com
    Date: Thu, 02 Jun 2005 18:22:33 -0500
    
    

    In the past 4 days my machine has started logging me out.

    I am running FC3, fully updated.
    I usually leave the system logged in (at home, behind a firewall) and my
    email client running to keep my mail server from getting overloaded.
    Since about Saturday I have been finding that the system has logged me
    out and when I come back to it the screen is at the GUI login.

    /var/log/messages shows nothing untoward except the killing of the login
    --------------
    Jun 2 08:53:02 eye_gore dbus: avc: 1 AV entries and 1/512 buckets
    used, longest chain length 1
    Jun 2 08:53:02 eye_gore gconfd (jeff-5482): Received signal 15,
    shutting down cleanly
    Jun 2 08:53:02 eye_gore gdm[4866]: gdm_slave_xioerror_handler: Fatal X
    error - Restarting :0
    Jun 2 08:53:02 eye_gore gdm(pam_unix)[4866]: session closed for user
    jeff
    Jun 2 08:53:02 eye_gore gpm[4236]: *** info [mice.c(1766)]:
    Jun 2 08:53:02 eye_gore gpm[4236]: imps2: Auto-detected intellimouse
    PS/2
    Jun 2 08:53:02 eye_gore gconfd (jeff-5482): Exiting
    Jun 2 08:53:02 eye_gore gconfd (jeff-6667): starting (version 2.8.1),
    pid 6667 user 'jeff'
    Jun 2 08:53:02 eye_gore gconfd (jeff-6667): Resolved address
    "xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only
    configuration source at position 0
    Jun 2 08:53:02 eye_gore gconfd (jeff-6667): Resolved address
    "xml:readwrite:/home/jeff/.gconf" to a writable configuration source at
    position 1
    Jun 2 08:53:02 eye_gore gconfd (jeff-6667): Resolved address
    "xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only
    configuration source at position 2
    Jun 2 08:53:07 eye_gore kernel: agpgart: Found an AGP 3.0 compliant
    device at 0000:00:00.0.
    Jun 2 08:53:07 eye_gore kernel: agpgart: Putting AGP V3 device at
    0000:00:00.0 into 8x mode
    Jun 2 08:53:07 eye_gore kernel: agpgart: Putting AGP V3 device at
    0000:02:00.0 into 8x mode
    Jun 2 08:53:08 eye_gore kernel: agpgart: Found an AGP 3.0 compliant
    device at 0000:00:00.0.
    Jun 2 08:53:08 eye_gore kernel: agpgart: Putting AGP V3 device at
    0000:00:00.0 into 8x mode
    Jun 2 08:53:08 eye_gore kernel: agpgart: Putting AGP V3 device at
    0000:02:00.0 into 8x mode
    ---------------------
    chkrootkit shows nothing.
    netstat never shows any unexpected connections.

    This looks like something has put the session on auto logout, but the
    timing seems a bit intermittent. It never logs out when I am active on
    the console, but only after it has been idle for a time.

    I have checked preferences and was unable to find anything that would
    set the session for an idle timeout/logout.

    Does anybody know of a recent update that would do this, or know how I
    can check/reset anything that causes the logout?

    My habit of leaving the machine run 24X7 with things going on
    automatically is being interrupted with this behavior. Any help will be
    appreciated.

    Thanks
    Jeff

    -- 
    fedora-list mailing list
    fedora-list@redhat.com
    To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
    

  • Next message: Michael Yep: "Re: strange new problem -- Auto-logging me out"