Re: Dependency problem (faad2) with ffmpeg-libs



I have found yumex to prove itself quiet useful in the matter of
dependancies, sometimes yum alone will complain of a depandency and
give you a name that might not necessarily match what is needed. Try
it, might be a breakthrough in this regard?

On 30/05/07, Jeroen Lankheet <admin1@xxxxxxxxxxxx> wrote:
Hi,

I can't update my FC6 machine anymore because yum complains about:

--> Populating transaction set with selected packages. Please wait.
---> Package ffmpeg-libs.i386 0:0.4.9-0.37.20070503.lvn6 set to be updated
--> Running transaction check
--> Processing Dependency: faad2 < 2.5 for package: ffmpeg-libs
--> Finished Dependency Resolution
Error: Missing Dependency: faad2 < 2.5 is needed by package ffmpeg-libs

after doing a yum update.
First of all, yum also rejects updates that are not depending on this
error, I think that's a nasty feature 'we' should get rid of.
So how can this be fixed?

I have installed the faad2-2.5-7.fc6.at rpm

Thanks,
Jeroen.

--
fedora-list mailing list
fedora-list@xxxxxxxxxx
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list



--
Communication is not just english grammaer and literature, but a well
established database between people that have come to know each other!

--
fedora-list mailing list
fedora-list@xxxxxxxxxx
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list