Re: F9 and Vmware : a working solution (kernel-2.6.25.3-18.fc9



Sieranski, Greg a écrit :
I am running Fedora 9 x86_64 on a thinpad t60p. I am trying to install

From : http://communities.vmware.com/thread/144231
First you must the patch version 117 :

http://download.rsbac.org/tmp/vmware-any-any-update117.tar.gz

And for x86_64, you must install a lot of 32 bits packages :

yum install "/lib/ld-linux.so.2" libX11.so.6 libXtst.so.6 libXext.so.6 \
libXt.so.6 libICE.so.6 libSM.so.6 libXrender.so.1 libz.so.1 \
libXi.so.6 libXft.so.2 libfreetype.so.6 libfontconfig.so.1 \
libpangoxft-1.0.so.0 libpangox-1.0.so.0 libpango-1.0.so.0 \
libgobject-2.0.so.0 libgmodule-2.0.so.0 libatk-1.0.so.0 \
libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 xinetd

Hops that help.

--
fedora-list mailing list
fedora-list@xxxxxxxxxx
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list



Relevant Pages

  • Re: Request for review/testing: switching the default installer
    ... A patch to the release infrastructure code can be found here (make ... More recent test ISOs, as well as ones for other architectures, may be ... choose to just install kernel sources along with the top-level Makefile bits ... There are no packages on this CD. ...
    (freebsd-current)
  • Re: Request for review/testing: switching the default installer
    ... A patch to the release infrastructure code can be found here (make ... More recent test ISOs, as well as ones for other architectures, may be ... choose to just install kernel sources along with the top-level Makefile bits ... There are no packages on this CD. ...
    (freebsd-arch)
  • Cant install Required Patch for Oracle10g client install prep - Sol8Sparc e450 box.
    ... -Oracle client installer verifies system prior to proceeding with install ... -complains that patch 108921-16 is absent, "failed", exits installer. ... "One or more patch packages included in 108921-23 are not installed on ... HELIOS - doesn't have this patch, but DOES have something that depends ...
    (SunManagers)
  • Re: Help! Patching Java JRE on Solaris 9
    ... it is only JDK files and there is nothing in /opt/JDK - so it wouldn't update anything." ... In that case you'd first have to install the ... appropriate packages and then apply the patch. ...
    (comp.unix.solaris)
  • Re: Help! Patching Java JRE on Solaris 9
    ... it is only JDK files and there is nothing in /opt/JDK - so it wouldn't ... In that case you'd first have to install the ... appropriate packages and then apply the patch. ...
    (comp.unix.solaris)