Re: mysterious google-gears error



same problem here.... though I use both fedora11 and suse11.1 , this happens
too many suse than fedora.
One observation : This started to happen after I set up a master password
on firefox. During the time when firefox waits for me to enter the master
password as soon as I launch it, google gear pops up from behind saying what
Aaron said above. Otherwise everything loaded normally.

Aamir


2009/11/11 Aaron Konstam <akonstam@xxxxxxxxxxxxx>

About half the time after starting firefox-3.5.5-1.fc11.i586
I get this error boox oon the screen:
"Google Gears" could not be installed because it is not compatible
with your Firefox build type (Linux_x86-gcc3). Please contact the
author of this item about the problem.

What does this mean and how do I get rid of it?
--
=======================================================================
Drink Canada Dry! You might not succeed, but it *__is* fun trying.
=======================================================================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam@xxxxxxxxxxxxx

--
fedora-list mailing list
fedora-list@xxxxxxxxxx
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines:
http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

--
fedora-list mailing list
fedora-list@xxxxxxxxxx
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines