Re: How to get FlashPlayer working under 64bit/Fc11



On Saturday 28 November 2009 08:26:51 Reg Clemens wrote:
Can someone PLEASE give me detailed instructions on how to get flash-player
working on this machine, or point me as some (working) instructions on the
web.

(1) Clean up all potential mess from previous attempts (like nspluginwrapper,
any existing flash plugin etc...).

(2) Download the 64bit flash player from here:

http://labs.adobe.com/downloads/flashplayer10_64bit.html

(3) Unpack it, and copy the .so file in /usr/lib64/mozilla/plugins/ directory:

$ gunzip libflashpl*
$ tar xvf libflashpl*
$ su
# cp libflashpl*.so /usr/lib64/mozilla/plugins/

(you need to be root to perform the copy).

(4) Restart firefox.

(5) Point it to about:plugins page and make sure that flash plugin is on the
list.

(6) Go to www.youtube.com and try it out.


Thanks, but not quite.
Instead of getting a screen telling me to load flash-player, I just get
an empty light-blue screen, and nothing happens.

I have been testing with CNN news, which is the application I really
want to use flash with. There, I get the above behaviour with all video
clips. On youtube, mabe 1/2 or 1/3 of the video clips play, but the rest
give the blue screen result. I will assume that the ones that play are
something other than flash.

Any further thoughts on what I may have missed?
--
Reg.Clemens
reg@xxxxxxx


--
fedora-list mailing list
fedora-list@xxxxxxxxxx
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines