Re: New boot failure



On Wednesday 28 April 2010, Mario Guenterberg wrote:
On Wed, Apr 28, 2010 at 10:09:39AM -0400, Gene Heskett wrote:
On Wednesday 28 April 2010, Wolfgang S. Rupprecht wrote:
Gene Heskett <gene.heskett@xxxxxxxxxxx> writes:
My shiney new F13-beta 64 bit install on my HP dv5120u laptop is now
failing, losing all response to a plugged in mouse, the touch pad and
keyboard at about the time it draws the bottom bar on the screen,
showing only the 4 workspace icons and the trash can. No other
buttons or menu icons get drawn.

Same thing happened here.

Are you using f13-beta with compiz? There is a bug in xorg that locks
up the display and keyboard when using compiz. The fix is here:

http://permalink.gmane.org/gmane.linux.redhat.fedora.testers/80940

or in short grab the relevent xorg files and do a "yum --localinstall"
of them.

yum --localinstall? yum has no such option there, used rpm -Uvh *.rpm
after wgetting the files.

A little hint: use yum localinstall (without --), and optional with
--nogpgcheck for unsigned packages. It resolves dependecies
automatically.

In that event, the friggin help screen is worthless. Sigh.

Thanks Mario.

--
Cheers, Gene
"There are four boxes to be used in defense of liberty:
soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
<Teller> where am I and what am I doing in this handbasket?
--
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines