Re: Fwd: Re: 3D and Nvidia



On 05/01/2010 11:53 AM, Michael Miles wrote:
On 05/01/2010 11:50 AM, Michael Miles wrote:
On 05/01/2010 09:40 AM, hewjr1000@xxxxxxxxx wrote:
Help with nvidia 6150. Running f12 attempt to install driver via
yum, get message that kernel I have is newer than one being installed.

---------- Forwarded message ----------
From: Andre Robatino <andre@xxxxxxxxxxxxxxx>
Date: May 1, 2010 11:10am
Subject: Re: 3D and Nvidia
To: hewjr1000@xxxxxxxxx
CC:


On 05/01/2010 11:02 AM, hewjr1000@xxxxxxxxx wrote:

For some reason when I install I get message about kernel being
newer

then one being installed and install halts at that point



What exactly are you installing - kmod-nvidia or akmod-nvidia, and
which

version of Fedora? Also, how are you installing, and do you already

have the rpmfusion repo enabled? Also, you should be posting to the

mailing list since someone else might know something I don't. I only

have experience using akmod-nvidia.



P.S. I just discovered that what I actually have - a desktop
6150SE -

isn't exactly the same as a Go 6150. But the instructions are
exactly

the same for both, so it shouldn't matter.



By the looks of your video card it is a older model and the Nvidia
proprietary 173 drivers are the ones you want.
I do it through ADD/remove software.
Make sure you have RPM fusion repos installed the search NVIDIA
Select the latest Driver 173 and the kernel mod FOR THE KERNEL YOU
HAVE INSTALLED.
Once installed do not reboot and add the this after quiet on the
kernel lines of GRUB.CONFIG. rdblacklist=nouveau

Save the grub.config and reboot

There is a complete write up here


http://rpmfusion.org/Howto/nVidia#head-205aab6f190d363e3915c0fa2e0681fc392aaeb6


Good Luck


--
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines