Re: Firefox 4.0 for F14 x86_64



On Thu, Mar 24, 2011 at 2:10 AM, Remi Collet <Fedora@xxxxxxxxxxxxxxxxx> wrote:
Le 24/03/2011 02:38, James M. Leddy a écrit :
Only thing I had to edit from the f14 rpms was the false dependcy for
0.7 libnotify. Let me know if I forgot any deps, but I think all it is
is xulrunner and firefox:

http://people.redhat.com/jleddy/firefox4/


Why another one ... ?

spot [1] already provides a "firefox4" (parallel install)
and I [2] already provides a "firefox" (replace standard)

No reason, I wasn't aware that it had already been done.

And xulrunner-2.0 is probably a bad idea for f14
(except if you also want to rebuild all package which use it)

True. This is only applicable to my case, Firefox is the only binary
that uses it.
--
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines