Re: Fed 16 + Broadcom wlan 4312 + kernel-3.2.1-3



On 01/24/2012 01:03 PM, Alexander Volovics wrote:
On 01/24/2012 06:53 PM, Jim wrote:

You want ito nstall kmod-wl and it will install all dependencies .

Then you want to go into /etc/modprobe.d/blacklist.conf and enter
"blacklist b43-fwcutter" w/o quotes


Why would I do that?
I already have a driver "b43" from the new kernel-3.2 loaded and this
seems to be the advised driver, not the wl driver.

I am just missing the firmware!


Just try what i said and I think You will *Like it .

Someone FINALLY got around to take the b43-cutter out of Fedora.

OK I will try it.

(If b43-fwcutter isn't needed any more why still include the package?
Though I see it is still a package for Fed15!)

And I thought the firmware for more Broadcom chips was going to be included in the 3.2 kernel.

AV


Believe me I have ask myself the same question at least the last two Fedora releases.
--
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org