Re: Unable to update/upgrade Fedora-16 due to yum Transaction error



Dear Friends,


While upgrading through "Yumex" ,everything is running well,except a
problem is occurring while upgrading packages.

The following is a snapshot of my system:
19:43:01 : network interface p2p1 (via-rhine) is connected
19:43:02 : Connected to an network
19:43:02 : network interface p2p1 (via-rhine) is connected
19:43:02 : Starting yum child process
19:43:26 : YUM: Yum Version : 3.4.3
19:43:27 : YUM: Loaded plugins: auto-update-debuginfo, dellsysid,
etckeeper, fastestmirror, fs-
19:43:29 : Getting available updates
19:43:29 : YUM: Loading mirror speeds from cached hostfile
19:43:29 : YUM: * fedora: mirror.cse.iitk.ac.in
19:43:29 : YUM: * rpmfusion-free: mirror.cse.iitk.ac.in
19:43:29 : YUM: * rpmfusion-free-debuginfo: mirror.yandex.ru
19:43:29 : YUM: * rpmfusion-free-rawhide-source: mirror.yandex.ru
19:43:29 : YUM: * rpmfusion-free-updates: mirror.cse.iitk.ac.in
19:43:29 : YUM: * rpmfusion-free-updates-testing: mirror.yandex.ru
19:43:29 : YUM: * rpmfusion-nonfree: mirror.cse.iitk.ac.in
19:43:29 : YUM: * rpmfusion-nonfree-source: mirror.yandex.ru
19:43:29 : YUM: * rpmfusion-nonfree-updates: mirror.cse.iitk.ac.in
19:43:29 : YUM: * rpmfusion-nonfree-updates-source: mirror.yandex.ru
19:43:29 : YUM: * rpmfusion-nonfree-updates-testing: mirror.yandex.ru
19:43:29 : YUM: * rpmfusion-nonfree-updates-testing-source:
mirror.yandex.ru
19:43:29 : YUM: * updates: mirror.cse.iitk.ac.in
19:43:29 : YUM: * updates-source: ftp.kddilabs.jp
19:43:29 : YUM: * updates-testing: ftp.kddilabs.jp
19:43:29 : YUM: * updates-testing-source: ftp.kddilabs.jp
19:43:29 : Downloaded : repomd_XiuAjtmp.xml ( 0 )
19:43:31 : YUM: 0 packages excluded due to repository protections
19:43:34 : 227 packages returned
19:43:34 : Getting available obsoletes
19:43:34 : 1 packages returned
19:43:34 : Adding Packages to view
19:43:35 : Added 228 Packages to view
19:46:14 : YUM: --> Running transaction check
19:46:14 : YUM: ---> Package BackupPC.x86_64 0:3.2.1-6.fc16 will be updated
19:46:15 : YUM: ---> Package BackupPC.x86_64 0:3.2.1-7.fc16 will be an
update
19:46:15 : YUM: ---> Package Coin2.x86_64 0:2.5.0-11.fc16 will be updated
19:46:15 : YUM: ---> Package Coin2.x86_64 0:2.5.0-14.fc16 will be an update
19:46:15 : YUM: ---> Package GraphicsMagick.x86_64 0:1.3.12-6.fc16 will be
updated
19:46:15 : YUM: ---> Package GraphicsMagick.x86_64 0:1.3.13-3.fc16 will be
an update
19:46:15 : YUM: ---> Package GraphicsMagick-c++.x86_64 0:1.3.12-6.fc16 will
be updated
19:46:15 : YUM: ---> Package GraphicsMagick-c++.x86_64 0:1.3.13-3.fc16 will
be an update
19:46:15 : YUM: ---> Package GraphicsMagick-c++-devel.x86_64
0:1.3.12-6.fc16 will be updated
19:46:15 : YUM: ---> Package GraphicsMagick-c++-devel.x86_64
0:1.3.13-3.fc16 will be an update
19:46:15 : YUM: ---> Package GraphicsMagick-devel.x86_64 0:1.3.12-6.fc16
will be updated
19:46:15 : YUM: ---> Package GraphicsMagick-devel.x86_64 0:1.3.13-3.fc16
will be an update
19:46:15 : YUM: ---> Package autocorr-en.noarch 1:3.4.4.2-7.fc16 will be
updated
19:46:15 : YUM: ---> Package autocorr-en.noarch 1:3.4.5.2-1.fc16 will be an
update
19:46:15 : YUM: ---> Package autofs.x86_64 1:5.0.6-4.fc16 will be updated
..
..
..
19:46:30 : YUM: --> Running transaction check
19:46:30 : YUM: ---> Package cuetools.x86_64 0:1.4.0-0.7.svn305.fc16 will
be installed
19:46:30 : YUM: ---> Package libpinyin-data.x86_64 0:0.3.0-2.fc16 will be
installed
19:46:30 : YUM: ---> Package libreplaygain.x86_64 0:0.9.1-0.1.svn453.fc16
will be installed
19:46:30 : YUM: ---> Package libxavs1.x86_64 0:0.1.51-2.fc16 will be
installed
19:46:30 : YUM: --> Finished Dependency Resolution
19:46:30 : YUM: --> Running transaction check
19:46:30 : YUM: ---> Package kernel.x86_64 0:3.1.7-1.fc16 will be erased
19:46:30 : YUM: ---> Package kernel-devel.x86_64 0:3.1.7-1.fc16 will be
erased
19:46:30 : YUM: --> Finished Dependency Resolution
19:46:42 : YUM: Setting up and reading Presto delta metadata
19:46:52 : YUM: warning: rpmts_HdrFromFdno: Header V3 RSA/SHA256 Signature,
key ID 8296fa0f: NOKEY
*19:46:52 : ERROR: Error in yum Transaction : Public key for
npapi-vlc-1.2.0-0.3gitf568362.fc17.x86_64.rpm is not installed*
*
*
How to rectify the error in yum Transaction,on the last line.Please Help me.

Thank you all.
From
-kguha
(KAUSHIK GUHA)
--
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org


Relevant Pages

  • Re: Unable to update/upgrade Fedora-16 due to yum Transaction error
    ... occurring while upgrading packages. ... tell someone he should disable gpgcheck is dumb, ... I finally removed about 25 x11 packages that I determined weren't necessary on my ...
    (Fedora)
  • CTAN Update: l3kernel
    ... Version number: SVN 4742 ... Summary description: LaTeX3 Programming Conventions ... The major change in this snapshot is allowing expl3 to be ... These packages are located at ...
    (comp.text.tex)
  • CTAN Update: l3kernel
    ... Version number: SVN 4634 ... Ensure .def files needed by l3str are part of CTAN snapshot ... This packages are located at ...
    (comp.text.tex)
  • CTAN Update: l3kernel & l3packages & l3experimental
    ... Version number: SVN 4610 ... Changes in this snapshot are focussed on the ... Inverse trigonometric functions with arguments ... These packages are located at ...
    (comp.text.tex)
  • Re: following -current by snapshots and keeping the system synced
    ... I need to upgrade or install a new package. ... the binary snapshots. ... So it's ok to stay with a snapshot. ... But what shall I do with packages? ...
    (comp.unix.bsd.openbsd.misc)