Re: [SOLVED ... kinda? :] Re: xsane problem - also hp-setup w/ hp7510



On Tue, 2012-02-21 at 22:24 -0800, Paul Allen Newell wrote:
And, given that I
currently trying the hp-setup approach using material in the Fedora
repository (if that is the correct word), I am seeing that, as root, I
get nothing for lpinfo. And one of the suggestions in the document is to
run that to see what you get. The document doesn't address "what happens
if you can print but lpinfo/lpstat provide nothing.

I've just updated that section. See what you think.

Tim.
*/

Attachment: signature.asc
Description: This is a digitally signed message part

--
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org


Relevant Pages

  • Re: [SOLVED ... kinda? :] Re: xsane problem - also hp-setup w/ hp7510
    ... currently trying the hp-setup approach using material in the Fedora ... repository (if that is the correct word), I am seeing that, as root, I ... get nothing for lpinfo. ...
    (Fedora)
  • Re: [SOLVED ... kinda? :] Re: xsane problem - also hp-setup w/ hp7510
    ... repository (if that is the correct word), I am seeing that, as root, I ... I appreciate your listening to this list to add more info to the debug page and see the section about what to do if lpinfo doesn't give an lp info. ... I think there needs to be a section of "if you used hp-setup", you need to do these other things. ... Yes, I know this is HP specific, but hp-setup is yum-able and it seems like there is missing info about what might have fallen through the cracks. ...
    (Fedora)