rpm question



Is rpm broken?

# rpm -qv --whatrequires libmapi libzeitgeist
no package requires libmapi
no package requires libzeitgeist
# rpm -e libmapi libzeitgeist
error: Failed dependencies:
libinetmapi.so.1 is needed by (installed) php-mapi-7.0.7-1.fc16.i686
libmapi.so.0 is needed by (installed) php-mapi-7.0.7-1.fc16.i686
libmapi.so.0 is needed by (installed) pam_mapi-0.1.1-1.fc16.i686
libzeitgeist-1.0.so.1 is needed by (installed) zeitgeist-datahub-0.7.0-2.fc16.i686
libzeitgeist-1.0.so.1 is needed by (installed) gedit-zeitgeist-2:3.2.6-1.fc16.i686

--
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org