TeXlive 2012 problem



I am running Fedora-17/KDE on my laptop,
and have been trying to update TeXlive.
I've enabled the fedora-updates-testing repo, as was suggested,
but still get the error:
-----------------------------
[tim@blanche ~]$ sudo yum update texlive*
...
Error: Package: 1:texlive-preview-11.86.svn17118-1.noarch (@texlive)
Requires: texlive-kpathsea
Removing: 1:texlive-kpathsea-svn26691-1.noarch (@texlive)
texlive-kpathsea = 1:svn26691-1
Obsoleted By: 1:tex-kpathsea-svn26691-1.noarch (texlive)
Not found
-----------------------------
Any suggestions or enlightenment gratefully received.

--
Timothy Murphy
e-mail: gayleard /at/ eircom.net
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College Dublin


--
users mailing list
users@xxxxxxxxxxxxxxxxxxxxxxx
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
Have a question? Ask away: http://ask.fedoraproject.org