[kde-linux] What is kdetoys and how do I enable it for Kweather?



Using KDE 3.4 under Slackware 10.2.

What is kdetoys?

Never heard of kdetoys and a search of Help didn't find anything.
I apparently have a package called kdetoys-3.4.2-i486-1 installed
but using 'slocate' I only see some headerfiles in
/usr/doc/kdetoys-3.4.2-i486-1

Do I need to re-install this?

--
Larry Alkoff N2LA - Austin TX
Using Thunderbird on Slackware Linux
___________________________________________________
This message is from the kde-linux mailing list.
Account management: https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.



Relevant Pages

  • [slackware-security] bind (SSA:2012-341-01)
    ... and -current to fix security issues. ... Here are the details from the Slackware 14.0 ChangeLog: ... This package updates BIND from 9.7.6_P4 to ...
    (Bugtraq)
  • Re: lightweight linux for low power cpus
    ... I would recommend Slackware 9.1 for older CPUs. ... cdparanoia required for KDE noatun & kaboodle ... and Gnome Nautilus... ... > I want a linux graphical desktop. ...
    (comp.os.linux.misc)
  • Re: lightweight linux for low power cpus
    ... I would recommend Slackware 9.1 for older CPUs. ... cdparanoia required for KDE noatun & kaboodle ... and Gnome Nautilus... ... > I want a linux graphical desktop. ...
    (comp.os.linux.hardware)
  • Re: machine
    ... You can use Slackware's package management system, ... installpkg - Install a Slackware package ... You can compile the program from the source. ... > install something, something else had to get uninstalled, ...
    (alt.os.linux)
  • [slackware-security] mariadb, mysql (SSA:2014-050-02)
    ... 14.0, 14.1, and -current to fix a security issue. ... Here are the details from the Slackware 14.1 ChangeLog: ... Updated package for Slackware x86_64 13.0: ...
    (Bugtraq)