Re: [kde-linux] Flash version 9 not working with Konqueror



On Tuesday 06 February 2007 11:38, David Jarvie wrote:

I am using Debian (etch). I have seen the debian-kde thread, but since I
have compiled KDE myself from KDE sources, I'm not at all sure that the
distribution has anything to do with the problem - hence posting the
message here. I tried using the Debian installer for flash, and then tried
simply installing it manually. Both gave the same result as far as
Konqueror is concerned. Neither installed the plugin into any iceweasel
directory (although the Debian installer created links in
/usr/lib/iceweasel (or something similar, I can't remember exactly), but
the files were elsewhere. I made sure that the plugin search paths included
the flash installation directory, and the search for plugins found the new
flash files.

Very strange all these flash issues. I have flashplugin-nonfree installed for
ages, it upgraded the plugin to the 9 beta at some time and at the last time
to 9 release, but it always kept working. Currently Konqueror 3.5.5, Debian
SID.

Since you've compiled from source, can you check if you have the equivalent of
package konqueror-nsplugins installed?

Cheers,
Kevin

--
Kevin Krammer, KDE developer, xdg-utils developer
KDE user support, developer mentoring

Attachment: pgpOu8DRsXLPs.pgp
Description: PGP signature

___________________________________________________
This message is from the kde-linux mailing list.
Account management: https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.