Re: [kde-linux] Thought in desperation



On Saturday 05 December 2009 21:37:43 Dale wrote:
Lars Koraeus wrote:
Thanks I will take a look at Gentoo.

/Lars

I'm a Gentoo user too. Keep in mind that with Gentoo, it compiles from
source. It is NOT a binary based distro.

If you want KDE 3.5, you will need to use the kde-sunset overlay. I'm
currently using it and I can tell you some programs are already removed
from it too. I'm not sure if it is a bug, security issue or what that
got them removed tho. It is usable tho. Some of them can use the KDE 4
version. K3b is one of those packages.

Just thought I would give you a little info before you jumped in with
both feet.

Dale

:-) :-)

___________________________________________________
This message is from the kde-linux mailing list.
Account management: https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.

Thanks Dale

No I will not jump with both my feet.
But I do download different distros from time to time juts to get an idea
where they stand. They only get a toe.
But this with distros and window managers is difficult. This is not a science
but is about emotions. What you get used to and feel familiar with is always
the best.

/Lars
___________________________________________________
This message is from the kde-linux mailing list.
Account management: https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.