Re: [kde-linux] 'Fetch Error' on exit



Duncan writes:

FWIW, I got fed up with akonadi, however, and unmerged all of kdepim in
ordered to be able to unmerge it. With it unmerged, I was able to set
USE=-semantic-desktop, etc, so I have all that turnakonadied off as
well. You'd be AMAZED at how much faster kde runs now! I know I was
-- it was like an MSWormOS user finding out how much either the malware
or the malware scanners had been slowing him down or like getting a
free half-gigahertz or another couple cores CPU upgrade! I
was /reasonably/ happy with kde4 before, but now I'm MUCH happier with
it! =:^)

I had thought about going that route, too. I like that semantic desktop
stuff very very much, but I nearly don't use it at all at the moment, it
doesn't work or I don't know how to use it. I'll give this stuff yet
another try when I upgrade to 4.8.
After some sort of MAJOR hardware problem, I got a new PC, and KDE is
fast enough now that I don't complain any more. It's an AMD FX-4100
quad-core processor, while before I had some dual-core AMD 4850e or
something like that. And with 16 G of RAM instead of only 8, the system
is no longer swapping. Finally!


And I can also say that I've been very happy with claws-mail as a
replacement, altho the conversion wasn't particularly easy.

I'm also using Claws for half a year or so. Some minor annoyances, like
it doesn't react while scanning folders for new mails, or with spell
checking. But can live with that. KMail is still active, but I don't use
it normally.

And when I try, like just now...

1) In the account settings, I see four entries named "IMAP E-Mail
Server". I have to g into the settings dialog in order to find out _what_
IMAP server this is. I'm quite sure this used to be different, and the
account name had been displayed.

2) Moving to the next unread message no longer works. I can press '+' or
use the menu, but nothing happens.

3) When I reply to an encrypted mail, the German umlauts are all wrong.

This is so annoying, five minutes of doing something with KMail2 again,
and I find three problems. I'm not even very surprised.

And while I am at it, some other KDE problems I wrote down in my log
recently:

2012-01-29:
The desktop widgets were locked, even though they should not be
according to the menu. I had to explicitely lock them and unlock again in
order to move them around.

20120-02-01:
Again, all desktops suddenly showed the widgets of one specific desktop.
Cured by a relogin, this time I did not have to copy the
plasma-desktop-appletsrc file from a backup to restore the original state.

I have some strange problem with mplayer exiting when I press a key, so I
want to use mplayer2. When changing this in the 'Open with...' dialog, a
window with a progress bar appears, and the progress bar goes from 0 to
100 % over and over again, every time becoming slower, until I abort.
This started workin after another relogin into KDE.

Amarok does not play sound. No idea why. I tried changing the Phonon
backend from GStreamer to Xine, and get a dialog that for this change I
will have to knotify4. What? And Amarok, but this was expected. When I
restart Amarok, it crashes instantly. After I exchanged two entries in
the amarokrc (I think) file, things were working again.

20120-02-02:
The Digikam handbook is not available. I wanted to find out how to
convert filenames to lower case, I still don't know.

Konqueror takes nearly a minute to display the contents
of /usr/share/doc/digikam-2.5.0/html/. Okay, there are some 14,000 files
in there, but it should not open as empty folder that explicitly tells
in the status line there are '0 entries', so I first thought this folder
was empty.

Opening
http://docs.kde.org/development/en/extragear-graphics/digikam/digikam.pdf
in Konqueror gave me an empty document, so I used Okular. Now it#s also
working in Konqueror.

The KSnapshot save as dialog puts the cursor to the end after the 1st
character is being entered. But at last I can finally see the snapshot in
Gwenview, this was broken for a long time.

20120-02-03:
akonadi_imap_re was using 490min CPU time, this doesn't look right to me.

Why does KDE keep asking me whether I want to remove a sound device?

20120-02-04:
The KNotes don't remember their position. That is, they show up in the
location of other notes that are currently closed.

Kontact hung, and I lost a long usenet posting I wanted to send later with
KNode. Talking about KNode, like so often it shows read postings as new
again.

Dolphin was not able to delete a file, and tries to tell me in the status
line, but I only see "Unable to delete file: The file ....." and there is
no more space to tell me why this is.

Wonko
___________________________________________________
This message is from the kde-linux mailing list.
Account management: https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.