Re: [kde-linux] Konqueror and Dolphin using 100% CPU



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 01/03/12 03:34, Dale wrote:
Well here is a update. I changed back to Konqueror since Dolpin
was no better and I prefer it anyway.

Choice is always a good thing :-) It's worth remembering, though,
that Konqueror and Dolphin are built largely on the same code base, so
if one is misbehaving, the other is likely to be, too.

Glad you got a solution. I suspect that there are times when the
mirrors get slightly out of sync, so you end up with some dependency
still being update and you get the older one. I know it shouldn't
happen, but even on the mainstream (in terms of packaging) distros
I've seen similar problems that have been cured if I update again the
next day.

Anne
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAk9PTdwACgkQj93fyh4cnBf6ZgCdFmTfCyGXcUP5YqqQH0niU8+Q
62gAnjpOEtZw8G22TNixpTrkMHPK2AWj
=9KZ/
-----END PGP SIGNATURE-----
___________________________________________________
This message is from the kde-linux mailing list.
Account management: https://mail.kde.org/mailman/listinfo/kde-linux.
Archives: http://lists.kde.org/.
More info: http://www.kde.org/faq.html.



Relevant Pages

  • Re: [kde] no more unicode in 3.5.4
    ... Settings -> Configure Konqueror: Fonts ... explicit utf8 encoding, too. ... Archives: http://lists.kde.org/. ... Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org ...
    (KDE)
  • Re: [kde] Automated import of camera photos
    ... was the so-called stable series 4.6.2 konqueror infamous ... I don't have any problem, either, in running gnome apps under KDE - I ... reading man pages, which the kio slave handles beautifully. ... Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/ ...
    (KDE)
  • Building from source with dependency on libjpeg.la on FC5
    ... Here is the original posting ... Since libjpeg.la has been removed from libjpeg-devel according to the ... Packages which need libjpeg.la cannot be built. ... Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org ...
    (Fedora)
  • Re: [opensuse] Problem with FTP
    ... I'm trying to upload ... on Konqueror. ... to rather useful as an FTP client. ... Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org ...
    (SuSE)
  • Re: FC16 update problems - more info
    ... the kmod-packages and the crap listed which was built against the ... old ffmpeg-libraries and no update available ... Thx. ... Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/ ...
    (Fedora)