Re: kernel 2.4.16

khandelw_at_cs.fsu.edu
Date: 04/03/04

  • Next message: Karim Yaghmour: "Re: kernel 2.4.16"
    Date:	Sat,  3 Apr 2004 16:00:49 -0500
    To: karim@opersys.com
    
    

    The Patches/ directory of LTT is empty. Do I need to download the patches from
    somewhere else? The installation of LTT suggests that we need to patch the
    kernel.

    Thanks in advance.
    Amit

    Quoting Karim Yaghmour <karim@opersys.com>:

    >
    > khandelw@cs.fsu.edu wrote:
    > > I had few issues related to compiling 2.6.3 on redhat 9.0. I have got
    > that up
    > > and running except for the (networking)eth0 support. I see Ltt 0.9.6pre2
    > and
    > > not pre3 on the site am I missing sm thing??
    >
    > Right, I just didn't have time to put up the tradition HTML pointers on
    > the project's site. You'll 0.9.6pre3 here:
    > http://www.opersys.com/ftp/pub/LTT/
    >
    > Karim
    > --
    > Author, Speaker, Developer, Consultant
    > Pushing Embedded and Real-Time Linux Systems Beyond the Limits
    > http://www.opersys.com || karim@opersys.com || 1-866-677-4546
    >
    > -
    > To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    > the body of a message to majordomo@vger.kernel.org
    > More majordomo info at http://vger.kernel.org/majordomo-info.html
    > Please read the FAQ at http://www.tux.org/lkml/
    >

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/


  • Next message: Karim Yaghmour: "Re: kernel 2.4.16"

    Relevant Pages

    • Re: kernel 2.4.16
      ... Quoting Karim Yaghmour: ... > LTT ... > You may want to try fixing this patch for the latest kernel (and I could ... send the line "unsubscribe linux-kernel" in ...
      (Linux-Kernel)
    • Re: kernel 2.4.16
      ... The installation of LTT suggests that we need to patch the ... send the line "unsubscribe linux-kernel" in ...
      (Linux-Kernel)
    • Re: kernel 2.4.16
      ... > I need linux2.4.16 because i want to use LTT and the documentation of LTT ... You may want to try fixing this patch for the latest kernel (and I could ... Pushing Embedded and Real-Time Linux Systems Beyond the Limits ... send the line "unsubscribe linux-kernel" in ...
      (Linux-Kernel)
    • LTT patch for 2.6.16
      ... here is modified version of the 2.6.9/10 ltt ... This kernel now supports ... which has been used by this patch. ... subbuffer space reservation for each event are being hopefully protected ...
      (Linux-Kernel)
    • LTT patch for 2.6.17.4
      ... Here are LTT patch and tools for the 2.6.17.4 kernel. ... subbuffer space reservation for each event are being hopefully protected ...
      (Linux-Kernel)