Re: Trouble with GRUB and multiple HD's

From: Harry Hoffman (hhoffman_at_ip-solutions.net)
Date: 02/08/04

  • Next message: Otto Haliburton: "RE: Trouble with GRUB and multiple HD's"
    To: redhat-list@redhat.com
    Date: Sat,  7 Feb 2004 19:26:06 -0500
    
    

    Hi,

    Yes, it really is md0. My / partition is a RAID1 of md0. Mountpoints are as follows:
    / md0 (/dev/sda2,/dev/sdb1)
    /var md1 (/dev/sda3,/dev/sdb2)
    swap md2 (/dev/sda5,/dev/sdb3)
    /boot (/dev/sda1)
    /export (/dev/hda1)

    I'm trying to install GRUB to the MBR of /dev/hda because that disk is
    recognizable by the BIOS.

    Cheers,
    Harry

    Quoting Mark Neidorff <mark@neidorff.com>:

    *> ^^^
    *> Is this a typo or is it really md0? Don't you want /dev/hda1 here? That
    *> may be your problem.
    *>
    *> Mark
    *>
    *> --
    *> Santa's helpers are subordinate clauses.
    *>
    *>
    *> --
    *> redhat-list mailing list
    *> unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
    *> https://www.redhat.com/mailman/listinfo/redhat-list
    *>

    -- 
    Harry Hoffman
    hhoffman@ip-solutions.net
    -------------------------------------------------
    This mail sent through IpSolutions: http://www.ip-solutions.net/
    -- 
    redhat-list mailing list
    unsubscribe mailto:redhat-list-request@redhat.com?subject=unsubscribe
    https://www.redhat.com/mailman/listinfo/redhat-list
    

  • Next message: Otto Haliburton: "RE: Trouble with GRUB and multiple HD's"